Problème frais de port dans page de commande client sur site
Bonjour,
J'ai configuré les frais de port "au poid" sur mon site, ainsi que tous les territoires etc...
Mais il y a un problem !
Lorsque qu'un client commande, sur la page permettant l'enregistrement des données du client, celui-ci doit choisir un mode de frais de port, cependant il n'y a aucun choix possible et donc aucune réponse possible. Mais sans réponse à cette question, la commande ne peut aboutir, ceci bloque la facturation et donc pas de commande donc pas de revenus donc site inutile.
Comment faire svp? C'est très urgent
KAT
Auteur : Kat D
Lectures : 391
Création : 2014-09-22
Anonyme a dit ...
Bonjour,

Tu as forcement loupé quelque chose dans la configuration. Regarde la faq pour t'aider :

http://www.kingeshop.com/Quels-types-de-frais-de-port-sont-disponibles-cbedaGaaaaaa.asp

Cordialement
2014-09-23
dinokid a dit ...
Bonjour,
La réponse à ton problème est que lorsque tu configure les frais de port au poids, tu doit penser à ajouter un poids approximatif à chacun de tes produits.
Retourne dans la configuration de chacun de tes produits et ajoute un poids, attention le poids de ton produit doit être inférieur au poids maximal indiqué dans la configuration de tes frais de port.
2014-09-26
Kat D a dit ...
Bonjour,
Merci pour vos réponses.
J'ai trouvé le problème, j'avais oublié de configurer la livraison des objets dont le poids est de 0 gr et le choix "Sans livraison" pour les enlèvement en magasin.

2014-09-28
Répondre à ce message
Pseudo
Email (facultatif)
Commentaire
Copier lꞌimage

©2016 KingEshop