Problème d'images liens
Bonjour,

J'ai inséré sur mon site des images avec liens qui renvoient sur d'autres pages ,hors il se trouve qu'il y a comme deux liens sur chaque image.Si l'on clique sur le milieu de l'image ça n'ouvre pas la bonne page ,il faut cliquer sur le bord droit pour avoir la page désirée.J'ai recommencé et recommencé encore à tout annuler et remettre le bon lien sur chaque image mais c'est toujours le même problème!
comment le résoudre?

cordialement
Auteur : Patricia
Lectures : 458
Création : 2010-09-05
KingEshop a dit ...
Bonjour Patricia,

S.V.P., donnez-nous l'adresse de la page où le problème survient (et les images en question) pour que l'on puisse vérifier.

Cordialement,

L'Équipe KingEshop.
2010-09-06
Patricia a dit ...
Bonjour,

J'ai tenté supprimer les images et recommencer mais c'est toujours le même problème .
Il faut cliquer sur la droite de l'image pour obtenir la bonne page ,deux liens s'enregistrent sur la même image

voici la page (dommage que vous n'ayez pas accepté de répondre par mail)
http://www.crystalcrea.com/accueil-caaaaaaaa.asp
et ce sont les petites images qui servent de rubriques
ex: modèles portés si l'on clique au centre on tombe sur la page conseil beauté ,si l'on clique sur le bord droit on tombe bien sur la page modèles portés

je viens de recommencer encore ,maintenant ça ouvre un message google et sur la droite la page voulue

cordialement
2010-09-06
Patricia a dit ...
ça y est j'ai trouvé de quoi venait le problème et c'est résolu

En fait c'était à cause du gif de la mariée qui est à côté de ces images ,le fond transparent couvrait une partie de l'image , je ne comprends toujours pas pourquoi ça ouvrait une autre de mes rubrique mais bon ne cherchons pas , ça fonctionne et c'est le principal

Merci à vous
Cordialement
2010-09-06
Répondre à ce message
Pseudo
Email (facultatif)
Commentaire
Copier lꞌimage

©2016 KingEshop