Ma rubrique a disparu
J'ai passé tout l'après midi hier à faire ma rubrique en anglais bloc par bloc...Et aujourd'hui alors que j'avais presque fini, en ajoutant un champ de texte, et bien toute ma rubrique a disparu...Il restait plus que les trois mots your text here...
Esc-ce déjà arrivé à quelqu'un...? Un peu les boules là...
Auteur : jyppe
Lectures : 537
Création : 2009-04-02
Anonyme a dit ...
Oui çà m'est déjà arrivé, il faut de temps en temps enregistrer ton travail, si tu restes trop longtemps sur ton site sans enregistrer, tout disparait et il faut te reconnecter.
2009-04-02
Alex a dit ...
Ca arrive aussi quand tu clique 2 fois de suite sur enregistrer.

Tu étais en train de créer ta rubrique il n'y a rien a faire et il faut recommencer.
Mais si tu travaille sur une rubrique créée il y a quelque temps tu peux retrouver ta rubrique, en tout cas son contenu, dans les pages en cache de google.

Alex
2009-04-02
jyppe a dit ...
Je sauvegarde à chaque manip...
Pour le contenu je l'ai en fichier word...c'est la mise en page qui est chronophage...
2009-04-02
jyppe a dit ...
Je viens encore de perdre 3 heures de travail, même problème, tout disparait d'un coup dans ma rubrique...

SVP Kingeshop y'a un bug quelque part...ça devient un peu démoralisant cette affaire...
2009-04-03
KingEshop a dit ...
Bonjour Jyppe,

Comme on vous l'a expliqué, cela se produit avec certaines versions de certains navigateurs si vous cliquez de façon compulsive sur l'icône ''Enregistrer''. Pour éviter que cela se reproduise, assurez-vous que la page est bien chargée avant de cliquer à nouveau sur l'icône ''Enregistrer''.

Cordialement,

L'Équipe KingEshop.
2009-04-03
Fab a dit ...
Moi, c est devenu un reflex ...

Dés que je fais un truc, je sauvegarde
2009-04-03
Anonyme a dit ...
Je ne clique pas de façon compulsive comme vous dites...J'attends évidemment que ma page soit chargée...et ensuite je sauvegarde.
Le fait est qu'il y a un bug, et c'est plutôt à ce sujet que j'attendais une réponse...Pour l'heure j'ai mis un lien vers une page externe, mais ça va pas m'arranger au niveau des moteurs de recherche..
2009-04-03
KingEshop a dit ...
Bonjour,

Nous avons des dizaines de milliers de clients qui travaillent tous les jours dans les pages statiques.

Comme nous vous l'avons expliqué précédemment, le problème vient du fait que vous avez cliqué sur l'icône ''Enregistrer'' avant que la page ait complètement terminé de se charger. S'il s'agissait d'autre chose, dans la journée d'aujourd'hui, vous pouvez être sûr que nous aurions reçu plus de mille plaintes.

Alors, s.v.p., attendez patiemment que la page soit bien chargée avant de cliquer à nouveau sur l'icône ''Enregister''.

Cordialement,

L'Équipe KingEshop.
2009-04-04
Répondre à ce message
Pseudo
Email (facultatif)
Commentaire
Copier lꞌimage

©2016 KingEshop