Liens des pages statiques et du bouton anglais ne fonctionnent pas
bonjour!
www.bijym.kingeshop.com
Les pages statiques s'affichent dans la liste actives
mais lorsque je teste sur le navigateur, pas de réponse...
est-ce parce qu'elles sont encore vides?
idem pour le bouton anglais, alors merci d'avance de m'aider! Til
Auteur : Til
Lectures : 594
Création : 2009-01-17
KingEshop a dit ...
Bonjour Til,

Peut-être confondez-vous les pages statiques et les rubriques.

Si vous activez des pages statiques, elles deviennent visibles dans votre site. Voici une question de notre FAQ qui vous aidera :

http://www.kingeshop.com/Comment-choisir-les-options-et-les-pages-statiques-qui-seront-visibles-cbedadaaaaaa.asp

Pour les rubriques, vous devez les créer dans la bonne langue et les activer. Voici deux questions de notre FAQ qui vous aidera :

1- Pour créer une rubrique :

http://www.kingeshop.com/Comment-creer-une-nouvelle-rubrique-publiee--article--cbeeaqaaaaaa.asp

2- Pour activer une rubrique :

http://www.kingeshop.com/Comment-activer-mes-rubriques-publiees--articles--cbeeasaaaaaa.asp

Pour ce qui est du ''bouton anglais'', nous ne comprenons pas de quel ''bouton anglais'' vous parlez, veuillez être plus précis pour que l'on puisse vous aider.

Cordialement,

L'Équipe KingEshop.
2009-01-18
Til a dit ...
Merci mais je ne confondais pas...
Je n'ai pas encore eu le temps de m'occuper des rubriques mais cela viendra...
Lorsque j'ouvre mon navigateur (Firefox) et que j'ouvre mon site, les titres des pages statiques en haut apparaissent au-dessus du bandeau, ainsi que l'option recherche; mais lorsque je clique dessus, rien ne se passe.... idem pour le petit drapeau anglais pour activer le site en anglais...
d'avance merci et bon dimanche!
Til
2009-01-18
Anonyme a dit ...
As tu vérifier peut être que si tu as ajouter un nom a ta boutique qui prend toute la place de la bannière de fond il te sera impossible de cliquer sur les drapeaux si c'est le cas essaie de la faire en sorte que sa déborde pas sur la partie des drapeaux ;-) ... J'ai eut le même problème donc peut être que ... Bonne chance.
2009-01-18
Til a dit ...
Merci anonyme....
En effet, c'était le problème....
J'ai changé et ça marche!
Bonne soirée!
Til
2009-01-18
Répondre à ce message
Pseudo
Email (facultatif)
Commentaire
Copier lꞌimage

©2016 KingEshop