Bug avec google chrome ?
Bonjour à Tous,
Est ce que votre site fonctionne ce matin avec GOOGLE CHROME ? ,
le mien non,
merci d'avance pour vos réponses,
Auteur : dim
Lectures : 533
Création : 2023-09-02
Xavier a dit ...
Oui, tout fonctionne très bien.
2023-09-02
Anonyme a dit ...
Bonjour,

Tout fonctionne pour moi aussi, ton problème pourrait venir de ton fournisseur d'internet
2023-09-02
Nid a dit ...
Bonjour,

Ca vient d'une mise à jour de windows sur votre ordinateur. Vos visiteurs n'ont pas ce problème.

C'est facile à résoudre, regardez le POINT 3 :

https://windows.atsit.in/fr/14221/#:~:text=Un%20cache%20SSL%20obsol%C3%A8te%20dans,SSL%20de%20votre%20PC%20Windows
2023-09-02
dim a dit ...
Merci pour vos réponses, mais ca ne fonctionne toujours pas malgré les caches vidées, et le certificat nettoyé,
Sur Chrome, tous les sites fonctionnent sauf ceux de kingeshop....si je tape une adresse de vos boutiques, j'ai le meme soucis...
c'est vraiment bizarre !
2023-09-02
Anonyme a dit ...
Bonjour,

C'est vraiment trop bizarre, vous devriez écrire directement à kingeshop, c'est sur qu'ils ont une solution pour vous aider : info@kingeshop.com

Bonne continuation

2023-09-03
la gargouille a dit ...
moi aussi
mais ça marche avec bing
merci à NID pour l'info
2023-10-01
la gargouille a dit ...
Lundi , toujours en panne sur google après plusieurs nettoyage du cache, connexion directe et connexion par liens à partir d'autres sites. Tout marche parfaitement sur bing.
2023-10-02
bookoccaz a dit ...
Pareil pour moi , pas d'accès à ma boutique via " Chrome " ( quelques clients m'ont prévenus )
Les autres navigateurs fonctionnent .

J'en ai parlé à mes clients via ma page facebook . mais beaucoup utilisent Google :/

Kingeshop , m'a demandé d'être patient , ils sont sur le coup .
2023-10-02
dim a dit ...
Bonjour, voici la solution trouvée par kingeshop :
SVP, faites ceci :

1 - Allez sur Chrome et tapez (copiez et collez) la commande que voici :

chrome://flags/#use-sha1-server-handshakes

2 - Regardez la première entrée qui devrait être "Allow SHA-1 server signatures in TLS." et changez la valeur de la liste déroulante par :

Enabled (ou son équivalent en français)

3 - Allez en bas de la page à droite et cliquez sur le bouton "Relaunch" (ou peut-être "Redémarrer" en français)
2023-10-03
la gargouille a dit ...
Merci à Dim je l'ai fait et ça marche
merci à KES de rester à notre écoute
2023-10-05
Répondre à ce message
Pseudo
Email (facultatif)
Commentaire
Copier lꞌimage

©2020 KingEshop